
Вопрос задан 13.01.2019 в 06:50.
Предмет Информатика.
Спрашивает Грунковська Таня.
Нужно написать программу на С++ : Дана последовательность из n целых чисел . Найти номер
максимального элемента в этой последовательности.

Ответы на вопрос

Отвечает Старикова Валерия.
//MV C++ 10
#include <iostream>
using namespace std;
int main(){
int n, a[100000], max=0;
cin >>n;
for (int i=0; i<n; i++) {cin >>a[i]; if (a[i]>a[max]) max=i;}
cout<<max;
return 0;
}
#include <iostream>
using namespace std;
int main(){
int n, a[100000], max=0;
cin >>n;
for (int i=0; i<n; i++) {cin >>a[i]; if (a[i]>a[max]) max=i;}
cout<<max;
return 0;
}


Топ вопросов за вчера в категории Информатика

Информатика 566

Информатика 25

Информатика 22

Информатика 27

Информатика 34

Информатика 58

Информатика 63

Информатика 23
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili