
Вопрос задан 13.01.2019 в 02:11.
Предмет Информатика.
Спрашивает Забутырина Валерия.
PascalНаписать программу с использованием цикла с параметром.Дано целое число n (>0). Найдите
произведение 1/6*4/11*...*N^2/(n^2+2n+3) (вещественное число)

Ответы на вопрос

Отвечает Иманов Ягуб.
Var i,p,n:integer;
begin
readln(i);p:=1;
for n:=1 to i do
p:=p*n^2/(n^2+2n+3);
writeln(p);
не уверен но должно работать...
begin
readln(i);p:=1;
for n:=1 to i do
p:=p*n^2/(n^2+2n+3);
writeln(p);
не уверен но должно работать...


Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili