Вопрос задан 02.04.2018 в 18:03.
Предмет Информатика.
Спрашивает Карамурзаев Сансызбай.
Написать программу: Дано трехзначное число. Найти сумму цифр числа и определить является ли она
четным числом.Ответы на вопрос
Отвечает Кубик Дима.
//Pascal
var a, sum: integer;
begin
write('Введите число:'); readln(a);
while a <> 0 do
begin
sum := sum + (a mod 10);
a := a div 10;
end;
writeln('Сумма цифр = ', sum);
if sum mod 2 = 0 then writeln('Сумма четная')
else writeln('Сумма нечетная')
end.
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
