Вопрос задан 10.01.2019 в 20:32.
Предмет Информатика.
Спрашивает Онешко Ульяна.
На с++ Напишите программу, которая заполняет массив первыми N натуральными числами и выводит его.
Входные данные Входная строка содержит размер массива N . Гарантируется, что 0 < N ≤ 10000 . Выходные данные Программа должна вывести содержимое массива: N последовательных натуральных чисел от 1 до N . Примеры входные данные 5 выходные данные 1 2 3 4 5Ответы на вопрос
Отвечает Цаллагова Сабина.
#include <iostream>
using namespace std;
int main()
{
int A[10000], N;
cin >> N;
for (int i = 0; i <= N; i++)
{
A[i] = i+1;
cout << A[i] <<" ";
}
return 0;
}
using namespace std;
int main()
{
int A[10000], N;
cin >> N;
for (int i = 0; i <= N; i++)
{
A[i] = i+1;
cout << A[i] <<" ";
}
return 0;
}
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
