Вопрос задан 10.01.2019 в 20:26.
Предмет Информатика.
Спрашивает Denver Lesha.
Программирование циклов : Составьте программу по которой компьютер десять раз запросит ввод целых
чисел и в результате сообщит сколько среди введённых чисел чётных и сколько нечётных помогите пожалуйста очень прошу )Ответы на вопрос
Отвечает Панковец Даниил.
#include <iostream>
int main()
{
int c;
int n = 0;
for (int i = 0; i < 10; i++){
std::cin >> c;
if (c % 2) n++;
}
std::cout << 10-n << " HE:" << n;
return 0;
}
int main()
{
int c;
int n = 0;
for (int i = 0; i < 10; i++){
std::cin >> c;
if (c % 2) n++;
}
std::cout << 10-n << " HE:" << n;
return 0;
}
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
