Вопрос задан 21.04.2018 в 15:14.
Предмет Информатика.
Спрашивает Ботвинко Владислав.
Составьте программу, которая определяет, является ли введеное с клавиатуры целое трехзначное число
палиндромом, т. е. читается одинаково слево направо и справа налевоОтветы на вопрос
Отвечает Турчина Ксюша.
(по условию x- трехзначное)
var x:integer;
begin
readln(x);
if (x mod 10)=(x div 100) then writeln(x, '- палиндром')
else writeln(x, '-не палиндром')
end.
Топ вопросов за вчера в категории Информатика
Информатика 35
Информатика 54
Информатика 12
Информатика 263
Информатика 24
Информатика 33
Информатика 15
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
