Вопрос задан 21.04.2018 в 07:20.
Предмет Информатика.
Спрашивает Никулин Артём.
Срочно 50 баллов напишите программу которая подсчитает сумму натуральных чисел от 1 до n
Ответы на вопрос
Отвечает Сиделов Серёжа.
Var i,s,n: Integer;
begin
readln(n);
for i := 1 to n do begin
s := s + i;
end;
writeln(s);
end.
Топ вопросов за вчера в категории Информатика
Информатика 31
Информатика 36
Информатика 24
Информатика 43
Информатика 18
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
