Вопрос задан 06.01.2019 в 21:31. Предмет Информатика. Спрашивает Калиева Алия.

Составить программу согласно следующему условию. Дан одномерный массив А из n элементов.Осуществить

операцию циклического сдвига на 1 элемент вправо. И блок схему бы еще
0 0
Перейти к ответам

Ответы на вопрос

Внимание! Ответы на вопросы дают живые люди. Они могут содержать ошибочную информацию, заблуждения, а также ответы могут быть сгенерированы нейросетями. Будьте внимательны. Если вы уверены, что ответ неверный, нажмите кнопку "Пожаловаться" под ответом.
Отвечает Федоренко Саша.
На C++

#include <iostream.h>
 const n=10;
  void main()
{ int b,A[n]={1,2,3,4,5,6,7,8,9,0};
   b=A[n-1];
    for(int i=n-2;i>=0;i--) A[i+1]=A[i];
    A[0]=b; for(i=0; i<n;i++)
    cout<< A[i]<<','; }


0 0

Топ вопросов за вчера в категории Информатика

Последние заданные вопросы в категории Информатика

Задать вопрос