Вопрос задан 05.01.2019 в 02:08.
Предмет Информатика.
Спрашивает Иванов Кирилл.
1. Напишите программу, которая считывает, введенное пользователем целое число, определяет и выводит
на экран, является ли оно четным или нечетным. C++Ответы на вопрос
Отвечает Кубик Дима.
#include <iostream>
#include <vector>
#include <cstdlib>
using namespace std;
int main(void)
{ int n; cin >> n;
cout << ((n % 2 == 0) ? "Yes" : "No") << endl;
return 0;
}
#include <vector>
#include <cstdlib>
using namespace std;
int main(void)
{ int n; cin >> n;
cout << ((n % 2 == 0) ? "Yes" : "No") << endl;
return 0;
}
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
