Вопрос задан 20.04.2018 в 14:20. Предмет Информатика. Спрашивает Карманов Кирилл.

Составить программу, по которой определяется, лежит ли точка с заданными координатами (x, y) внутри

заштрихованной области.
0 0
Перейти к ответам

Ответы на вопрос

Внимание! Ответы на вопросы дают живые люди. Они могут содержать ошибочную информацию, заблуждения, а также ответы могут быть сгенерированы нейросетями. Будьте внимательны. Если вы уверены, что ответ неверный, нажмите кнопку "Пожаловаться" под ответом.
Отвечает Ермольев Миша.

Var x,y:real;
BEGIN
writeln('Введи значения x,y');
readln(x,y);
if (x>=-2) and (x<=3) and (y>=0) and (y<=2) writeln('принадлежит') 
else writeln('не принадлежит');
readln;
END.

0 0

Последние заданные вопросы в категории Информатика

Задать вопрос