 
Вопрос задан 03.01.2019 в 11:23.
Предмет Информатика.
Спрашивает Холод Егор.
Составить программу на Паскале для нахождения выражения, прошу

 0
        0
         0
        0
    Ответы на вопрос
 
        Отвечает Гаур Андрей.
                
    var
x: longint;
begin
write('x = ');
readln(x);
write('y = ');
case x of
-2147483648..-2:
writeln(sqr(x) - 2 * x + 1);
2..2147483647:
writeln(sqr(x) + 2 * x - 1);
else
writeln(sqr(x));
end;
end.
                                        x: longint;
begin
write('x = ');
readln(x);
write('y = ');
case x of
-2147483648..-2:
writeln(sqr(x) - 2 * x + 1);
2..2147483647:
writeln(sqr(x) + 2 * x - 1);
else
writeln(sqr(x));
end;
end.
 0
                    0
                     0
                    0
                Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
	- 
			Математика 
- 
			Литература 
- 
			Алгебра 
- 
			Русский язык 
- 
			Геометрия 
- 
			Английский язык 
- 
			Химия 
- 
			Физика 
- 
			Биология 
- 
			Другие предметы 
- 
			История 
- 
			Обществознание 
- 
			Окружающий мир 
- 
			География 
- 
			Українська мова 
- 
			Информатика 
- 
			Українська література 
- 
			Қазақ тiлi 
- 
			Экономика 
- 
			Музыка 
- 
			Право 
- 
			Беларуская мова 
- 
			Французский язык 
- 
			Немецкий язык 
- 
			МХК 
- 
			ОБЖ 
- 
			Психология 
- 
			Физкультура и спорт 
- 
			Астрономия 
- 
			Кыргыз тили 
- 
			Оʻzbek tili 
 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			