 
Вопрос задан 02.01.2019 в 12:03.
Предмет Информатика.
Спрашивает Кручинкина Александра.
Написать программу на алгоритмическом языке программирования для вычисления минимального
отрицательного числа и максимального положительного числа из 15 чисел введенных с клавиатуры(Язык с++) 0
        0
         0
        0
    Ответы на вопрос
 
        Отвечает Гекк Влад.
                
     #include <iostream>
using namespace std;
int main()
{
int x, Max, Min;
x=Max=Min=0;
for (int i=1;i<=15;++i) {
cin >> x;
if (x > Max) Max=x;
if (x < Min) Min=x;
}
cout << "Максимальное положительное число " << Max << " Минимальное отрицательное число " << Min << endl;
if (Max == 0 or Min == 0) cout << "Число 0 означает что такого значения нет" << endl;
}
                                        using namespace std;
int main()
{
int x, Max, Min;
x=Max=Min=0;
for (int i=1;i<=15;++i) {
cin >> x;
if (x > Max) Max=x;
if (x < Min) Min=x;
}
cout << "Максимальное положительное число " << Max << " Минимальное отрицательное число " << Min << endl;
if (Max == 0 or Min == 0) cout << "Число 0 означает что такого значения нет" << endl;
}
 0
                    0
                     0
                    0
                Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
	- 
			Математика 
- 
			Литература 
- 
			Алгебра 
- 
			Русский язык 
- 
			Геометрия 
- 
			Английский язык 
- 
			Химия 
- 
			Физика 
- 
			Биология 
- 
			Другие предметы 
- 
			История 
- 
			Обществознание 
- 
			Окружающий мир 
- 
			География 
- 
			Українська мова 
- 
			Информатика 
- 
			Українська література 
- 
			Қазақ тiлi 
- 
			Экономика 
- 
			Музыка 
- 
			Право 
- 
			Беларуская мова 
- 
			Французский язык 
- 
			Немецкий язык 
- 
			МХК 
- 
			ОБЖ 
- 
			Психология 
- 
			Физкультура и спорт 
- 
			Астрономия 
- 
			Кыргыз тили 
- 
			Оʻzbek tili 
 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			