Вопрос задан 02.01.2019 в 07:30.
Предмет Информатика.
Спрашивает Полынова Александра.
Составить программу перевода (в паскале) радианной меры угла в градусы, минуты и секунды.
Ответы на вопрос
Отвечает Бероева Лиза.
Program convert;
var
num:real;
result:real;
begin
write('Введи значение в радианах:');
readln(num);
result:= num * 57.29;
writeln('Градусы:',result);
result:= num * 3437.75;
writeln('Минуты:',result);
result:= num * 206264.99;
writeln('Секунды:',result);
end.
var
num:real;
result:real;
begin
write('Введи значение в радианах:');
readln(num);
result:= num * 57.29;
writeln('Градусы:',result);
result:= num * 3437.75;
writeln('Минуты:',result);
result:= num * 206264.99;
writeln('Секунды:',result);
end.
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
