
Вопрос задан 02.01.2019 в 06:01.
Предмет Информатика.
Спрашивает Гаранькова Даша.
1)Напишите программу,в которой вводится символ,если он находится в интервале '0'. . . '9',то на
экран выводится его код,в противном случае на экран выводятся следующие за ним 2 символа 2)Напишите программу,которая при вводе латинской прописной буквы выводит на экран такую же букву,но строчную НА ПАСКАЛЕ!!!!!!!

Ответы на вопрос

Отвечает Клименко Данил.
//PascalABC.Net 3.1.0.1200
var
c: char;
begin
readln(c);
if c in ['0'..'9'] then
writeln(ord(c))
else
writeln(chr(ord(c) + 1), chr(ord(c) + 2));
if c in ['A'..'Z'] then
writeln(LowCase(c));
end.
var
c: char;
begin
readln(c);
if c in ['0'..'9'] then
writeln(ord(c))
else
writeln(chr(ord(c) + 1), chr(ord(c) + 2));
if c in ['A'..'Z'] then
writeln(LowCase(c));
end.


Топ вопросов за вчера в категории Информатика

Информатика 47

Информатика 33

Информатика 67

Информатика 18

Информатика 25

Информатика 563

Информатика 16
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili