 
Вопрос задан 02.01.2019 в 05:41.
Предмет Информатика.
Спрашивает Лис Артём.
Дана площадь квадрата. Составьте программу для вычисления его стороны и периметра. Программу
хорошую и понятную составить( в Паскале), все-таки баллов не мало 0
        0
         0
        0
    Ответы на вопрос
 
        Отвечает Ризуанов Арсен.
                
     Var
s:real; //Могут быть и не целые числа
Begin
Write('Введите площадь квадрата ');
Readln(s);
Write('Сторона квадрата равна ',sqrt(s),', а периметр ',sqrt(s)*4); // sqrt - это квадратный корень (тобиш длина квадрата) а sqrt(s)*4 - это сторона квадрата умноженная на 4 стороны тобиш периметр
End.
                                        s:real; //Могут быть и не целые числа
Begin
Write('Введите площадь квадрата ');
Readln(s);
Write('Сторона квадрата равна ',sqrt(s),', а периметр ',sqrt(s)*4); // sqrt - это квадратный корень (тобиш длина квадрата) а sqrt(s)*4 - это сторона квадрата умноженная на 4 стороны тобиш периметр
End.
 0
                    0
                     0
                    0
                 
        Отвечает Гончарова Катя.
                
    var
s, a, p: real;
begin
write('Введите площадь квадрата: ');
read(s);
a := sqrt(s); //Сторона
p := a * 4; //Периметр
writeln('Сторона квадрата = ', a : 0 : 2);
writeln('Периметр квадрата = ', p : 0 : 2);
end.
                                        s, a, p: real;
begin
write('Введите площадь квадрата: ');
read(s);
a := sqrt(s); //Сторона
p := a * 4; //Периметр
writeln('Сторона квадрата = ', a : 0 : 2);
writeln('Периметр квадрата = ', p : 0 : 2);
end.
 0
                    0
                     0
                    0
                Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
	- 
			Математика 
- 
			Литература 
- 
			Алгебра 
- 
			Русский язык 
- 
			Геометрия 
- 
			Английский язык 
- 
			Химия 
- 
			Физика 
- 
			Биология 
- 
			Другие предметы 
- 
			История 
- 
			Обществознание 
- 
			Окружающий мир 
- 
			География 
- 
			Українська мова 
- 
			Информатика 
- 
			Українська література 
- 
			Қазақ тiлi 
- 
			Экономика 
- 
			Музыка 
- 
			Право 
- 
			Беларуская мова 
- 
			Французский язык 
- 
			Немецкий язык 
- 
			МХК 
- 
			ОБЖ 
- 
			Психология 
- 
			Физкультура и спорт 
- 
			Астрономия 
- 
			Кыргыз тили 
- 
			Оʻzbek tili 
 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			