Вопрос задан 02.01.2019 в 01:07.
Предмет Информатика.
Спрашивает Кот Елизавета.
Напишите программу!!

Ответы на вопрос
Отвечает Комиссарова Надежда.
Var x:real; f:real; begin writeln('Введите значение х '); readln(x); if x < 3 then f:= 1/(x*x*x - 6) else f:= -(x*x) +3*x +9; write('Знание х = ', x, ' Функция равна ', f); end.
Топ вопросов за вчера в категории Информатика
Информатика 35
Информатика 54
Информатика 12
Информатика 263
Информатика 24
Информатика 33
Информатика 15
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
