Вопрос задан 01.01.2019 в 19:45.
Предмет Информатика.
Спрашивает Великий Миша.
Дано число х . Составьте программу, которая находит значение корень х+1
Ответы на вопрос
Отвечает Сергучова Дарья.
//PascalABC.NET
//Версия 3.3, сборка 1634
begin
var x:=ReadReal;
write(sqrt(x+1));
end.
//Версия 3.3, сборка 1634
begin
var x:=ReadReal;
write(sqrt(x+1));
end.
Отвечает Бессмертный Кирилл.
Var y,x:real;
begin
readln(x);
y:=sqrt(x+1);
writeln(y);
end.
begin
readln(x);
y:=sqrt(x+1);
writeln(y);
end.
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
