Вопрос задан 01.01.2019 в 06:34.
Предмет Информатика.
Спрашивает Борисенко Эмма.
Составить программу, которая формирует массив из 8 случайных вещественных чисел, принадлежащих
промежутку [8;9) и выводит эти числа в столбец с двумя десятичных цифрамиОтветы на вопрос
Отвечает Тимошенко Вика.
Var
i:integer;
a:array [1..8] of real;
begin
randomize;
for i:=1 to 8 do
begin
a[i]:=8+ Random;
writeln(a[i]:0:2);
end;
end.
i:integer;
a:array [1..8] of real;
begin
randomize;
for i:=1 to 8 do
begin
a[i]:=8+ Random;
writeln(a[i]:0:2);
end;
end.
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
