Вопрос задан 29.12.2018 в 23:29.
Предмет Информатика.
Спрашивает Холодок Евгений.
Составьте программу в паскале, которая находит наименьшее из чисел кратное 3.Количество чисел не
меньше 1000.Ответы на вопрос
Отвечает Коровина Настя.
const
inf = 32767;
var
a, min : integer;
begin
min := inf;
while not eoln do
begin
read (a);
if (a < min) and (a mod 3 = 0) then min := a;
end;
if min < inf then writeln (min)
else writeln ('Нет чисел, кратных 3-ем');
end.
Топ вопросов за вчера в категории Информатика
Информатика 74
Информатика 34
Информатика 39
Информатика 19
Информатика 266
Информатика 34
Информатика 29
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
