Вопрос задан 29.12.2018 в 19:30.
Предмет Информатика.
Спрашивает Кукарцев Никита.
Написать программу на си/паскале,компактную,с циклом Программа должна выводить 987654321 8642 741
62 5Ответы на вопрос
Отвечает Долгова Виолетта.
#include <iostream>
using namespace std;
int main() {
for (int i=1; i<=5; i++) {
for (int j=10-i; j>=1; j-=i) cout << j;
cout << "\n";
}
return 0;
}
Результат:
987654321
8642
741
62
5
using namespace std;
int main() {
for (int i=1; i<=5; i++) {
for (int j=10-i; j>=1; j-=i) cout << j;
cout << "\n";
}
return 0;
}
Результат:
987654321
8642
741
62
5
Топ вопросов за вчера в категории Информатика
Информатика 16
Информатика 13
Информатика 39
Информатика 160
Информатика 65
Информатика 44
Информатика 84
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
