Вопрос задан 29.12.2018 в 18:20.
Предмет Информатика.
Спрашивает Чумаченко Юлия.
Помогите нужно написать программу для нахождения наибольшего двухзначного числа из 2 двухзначных
чисел. Ps: Их нужно ввести пользователю, чтобы программа выбирала наибольшее двухзначное числоОтветы на вопрос
Отвечает Мишина Олечка.
Program n1;
var a,b: real;
begin
write('введите 1 число: ');
readln(a);
write('введите 2 число: ');
readln(b);
if a>b then writeln('число ',a,' больше чем ',b);
if a<b then writeln('число ',b,' больше чем ',a);
end.
var a,b: real;
begin
write('введите 1 число: ');
readln(a);
write('введите 2 число: ');
readln(b);
if a>b then writeln('число ',a,' больше чем ',b);
if a<b then writeln('число ',b,' больше чем ',a);
end.
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
