 
Вопрос задан 29.12.2018 в 08:01.
Предмет Информатика.
Спрашивает Мирная Лера.
Составить программу для вычисления пути, пройденного лодкой, если её скорость в стоячей воде V
км./ч, скорость течения реки и км./ч, время движения по озеру t1ч а против течения реки - t2 ч. 0
        0
         0
        0
    Ответы на вопрос
 
        Отвечает Смирнов Евгений.
                
     //Pascal ABC.NET v3.1 сборка 1172
Var
v,vr,t1,t2,s:real;
begin
read(v,vr,t1,t2);
s:=v*t1;
writeln('По озеру:',s);
s:=(v-vr)*t2;
writeln('Против реки:',s);
end.
Пример ввода:
12
2
100
200
Пример вывода:
По озеру:1200
Против реки:2000
                                        Var
v,vr,t1,t2,s:real;
begin
read(v,vr,t1,t2);
s:=v*t1;
writeln('По озеру:',s);
s:=(v-vr)*t2;
writeln('Против реки:',s);
end.
Пример ввода:
12
2
100
200
Пример вывода:
По озеру:1200
Против реки:2000
 0
                    0
                     0
                    0
                Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
	- 
			Математика 
- 
			Литература 
- 
			Алгебра 
- 
			Русский язык 
- 
			Геометрия 
- 
			Английский язык 
- 
			Химия 
- 
			Физика 
- 
			Биология 
- 
			Другие предметы 
- 
			История 
- 
			Обществознание 
- 
			Окружающий мир 
- 
			География 
- 
			Українська мова 
- 
			Информатика 
- 
			Українська література 
- 
			Қазақ тiлi 
- 
			Экономика 
- 
			Музыка 
- 
			Право 
- 
			Беларуская мова 
- 
			Французский язык 
- 
			Немецкий язык 
- 
			МХК 
- 
			ОБЖ 
- 
			Психология 
- 
			Физкультура и спорт 
- 
			Астрономия 
- 
			Кыргыз тили 
- 
			Оʻzbek tili 
 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			