Вопрос задан 29.12.2018 в 07:28. Предмет Информатика. Спрашивает Махов Влад.

Помогите написать программу вычисления площади зеркала телескопа

0 0
Перейти к ответам

Ответы на вопрос

Внимание! Ответы на вопросы дают живые люди. Они могут содержать ошибочную информацию, заблуждения, а также ответы могут быть сгенерированы нейросетями. Будьте внимательны. Если вы уверены, что ответ неверный, нажмите кнопку "Пожаловаться" под ответом.
Отвечает Макаров Макар.
Program Ls112kfdkfjfj;
const pi=3.14;
var n,m: real;
function S(r: real): real;
begin     
S:=pi*r*r;
end;
begin     
write('R1='); 
readln(n); 
n:=S(n);     
write('R2='); 
readln(m); 
m:=S(m);     
writeln('S=',abs(n-m));
end.

0 0

Топ вопросов за вчера в категории Информатика

Последние заданные вопросы в категории Информатика

Задать вопрос