Вопрос задан 29.12.2018 в 00:20.
Предмет Информатика.
Спрашивает Хованский Юрий.
1. Составьте программу в Gpaph ABC. Организовать имитацию движения шарика по экрану монитора. 2.
Составьте программу в Pascal ABC. С начала суток прошло N секунд (N – целое). Найти количество полных минут, прошедших с начала суток. 3. Составьте программу в Gpaph ABC. Нарисовать светофор с надписями.Ответы на вопрос
Отвечает Степовой Георгий.
1)
uses graphabc;
begin
window.IsFixedSize := true;
brush.Color := clred;
lockdrawing;
for var i := 50 to 590 do
begin
circle(i, 220, 50);
redraw;
window.Clear;
end;
window.Close;
end.
2)
var
n: integer;
begin
read(n);
write(n div 60);
end.
3)В приложении.
vvvvvvvvvvvvvvvvvvvvvv
uses graphabc;
begin
window.IsFixedSize := true;
brush.Color := clred;
lockdrawing;
for var i := 50 to 590 do
begin
circle(i, 220, 50);
redraw;
window.Clear;
end;
window.Close;
end.
2)
var
n: integer;
begin
read(n);
write(n div 60);
end.
3)В приложении.
vvvvvvvvvvvvvvvvvvvvvv
Топ вопросов за вчера в категории Информатика
Информатика 74
Информатика 34
Информатика 39
Информатика 19
Информатика 266
Информатика 34
Информатика 29
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
