
Вопрос задан 28.12.2018 в 20:06.
Предмет Информатика.
Спрашивает Рева Валерия.
Помогите срочно в паскаль abc.1. Написать программу нахождения среди чисел от 1 до 100 всех пар
чисел, для которых их сумма равна их произведению) 2. Написать программу вычисления куба суммы всех четных чисел от 2 до 100 3. Каждая бактерия делится на две через три минуты. В начальный момент имеется одна бактерия. Написать программу, определяющую, сколько будет бактерий через N минут

Ответы на вопрос

Отвечает Гайнанова Адель.
1.
uses crt;
const n=100;
var i,j:integer;
begin
for i:=1 to n do
for j:=1 to n do
if i+j=i*j then
writeln(i,' ',j);
end.
2.
uses crt;
const n=100;
var i:integer;
begin
for i:=2 to n do
write(power(i,3),' ');
end.
3.
uses crt;
var n:integer;
begin
read(n);
writeln((n div 3)*2);
end.
uses crt;
const n=100;
var i,j:integer;
begin
for i:=1 to n do
for j:=1 to n do
if i+j=i*j then
writeln(i,' ',j);
end.
2.
uses crt;
const n=100;
var i:integer;
begin
for i:=2 to n do
write(power(i,3),' ');
end.
3.
uses crt;
var n:integer;
begin
read(n);
writeln((n div 3)*2);
end.


Топ вопросов за вчера в категории Информатика

Информатика 47

Информатика 33

Информатика 67

Информатика 18

Информатика 25

Информатика 563

Информатика 16
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili