Вопрос задан 28.12.2018 в 19:51.
Предмет Информатика.
Спрашивает Громов Артем.
Составить программу,которая печатает таблицу умножения на 5(паскаль)
Ответы на вопрос
Отвечает Петров Артём.
//Pascal ABC.NET v3.1 сборка 1172
Var
i:integer;
begin
for i:=1 to 10 do
writeln(i*5);
end.
Var
i:integer;
begin
for i:=1 to 10 do
writeln(i*5);
end.
Отвечает Зайнутдинова Зарина.
//PascalABC.NET (версия 3.1, сборка 1210 от 29.03.2016)
begin
for var i:=1 to 10 do println( i,'* 5 =',i*5);
end.
Тестовое решение:
1 * 5 = 5
2 * 5 = 10
3 * 5 = 15
4 * 5 = 20
5 * 5 = 25
6 * 5 = 30
7 * 5 = 35
8 * 5 = 40
9 * 5 = 45
10 * 5 = 50
begin
for var i:=1 to 10 do println( i,'* 5 =',i*5);
end.
Тестовое решение:
1 * 5 = 5
2 * 5 = 10
3 * 5 = 15
4 * 5 = 20
5 * 5 = 25
6 * 5 = 30
7 * 5 = 35
8 * 5 = 40
9 * 5 = 45
10 * 5 = 50
Топ вопросов за вчера в категории Информатика
Информатика 37
Информатика 55
Информатика 12
Информатика 266
Информатика 25
Информатика 33
Информатика 16
Информатика 10
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
