Вопрос задан 28.12.2018 в 19:17.
Предмет Информатика.
Спрашивает Жеребцов Даниил.
На паскале написать программу и составить блок схему для определения максимального значения функции
W(y)=sin(y)-cos(y+2) если переменная y меняется в интервале (2;4) (в квадратных скобках) с шагом hy = 0,28Ответы на вопрос
Отвечает Сивер Артём.
Var a,b,h,x,y,max:real;
begin
x:=2;
max:=Sin(x)-Cos(x+2);
while x<=4 do begin
y:=Sin(x)-Cos(x+2);
if y>max then max:=y;
x:=x+0.28;
end;
writeln('Максимальное значение функции = ',max);
end.
begin
x:=2;
max:=Sin(x)-Cos(x+2);
while x<=4 do begin
y:=Sin(x)-Cos(x+2);
if y>max then max:=y;
x:=x+0.28;
end;
writeln('Максимальное значение функции = ',max);
end.
Топ вопросов за вчера в категории Информатика
Информатика 437
Информатика 10
Информатика 10
Информатика 43
Информатика 22
Информатика 42
Информатика 63
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
