Вопрос задан 28.12.2018 в 15:02.
Предмет Информатика.
Спрашивает Суслина Аришка.
1.: Составить программу. Ввести 2 числа. Вычесть из большего меньшее.Ещё составить
блок-схему!____________________________2. Составить блок-схему и программу. Условие задачи: Если хотя бы одно из трёх введенных пользователем чисел чётно, вывести слово "да". Иначе - вывести слово "нет".____________________________3. Исправить все ошибки в данном фрагменте программы:If a>=10 and a<=99 ThenWriteln (a ‘ двузначное число ’);Writeln (‘ его квадрат = ’, Sqrt(a));___________Решите пожалуйста что сможете!Ответы на вопрос
Отвечает Кимран Ернур.
program z1;
var a,b,c:integer;
begin
write('a=');readln(a);
write('b=');readln(b);
if a>b then c:=a-b else c:=b-a;
writeln('c=',c);
end.
program z2;
var a,b,c:integer;
begin
write('a=');readln(a);
write('b=');readln(b);
write('c=');readln(c);
if ((a mod 2)=0)or((b mod 2)=0)or((c mod 2)=0)then writeln('четное') else writeln('нечетное');
end.
Топ вопросов за вчера в категории Информатика
Информатика 38
Информатика 45
Информатика 24
Информатика 39
Информатика 16
Информатика 30
Информатика 16
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
