Вопрос задан 28.12.2018 в 14:47.
Предмет Информатика.
Спрашивает Белавец Олька.
Разработать алгоритм и составить программу вычисления значений по формулам:
z=sin^2(x+g)+cosx/x+y^2ln|x-y|, где y=x+корень|1-x^2|Ответы на вопрос
Отвечает Мехтохутдинова Кристина.
Var
z, x, g, y: real;
begin
readln(x, g);
y := x + sqrt(abs(1 - x * x));
z := sqr(sin(x + g)) + cos(x) / x + sqr(y) * ln(abs(x - y));
writeln(z);
end.
z, x, g, y: real;
begin
readln(x, g);
y := x + sqrt(abs(1 - x * x));
z := sqr(sin(x + g)) + cos(x) / x + sqr(y) * ln(abs(x - y));
writeln(z);
end.
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
