
Вопрос задан 28.12.2018 в 13:38.
Предмет Информатика.
Спрашивает Шаталов Илья.
(Составьте программу паскаль) Уличный продавец газет получает а рублей с продажи каждой из первых
50 газет. С продажи каждой из остальных газет он получает на 20% больше. Вычислите дневной заработок продавца, продающего k газет в день.

Ответы на вопрос

Отвечает Ковтун Полина.
//PascalABC.NET 3.2 сборка 1318
Var
a,res:real;
k,i:integer;
begin
readln(a,k);
res:=0;
for i:=1 to k do
if i<=50 then res:=res+a else res:=res+a*1.2;
writeln(res);
end.
Пример ввода:
10
51
Пример вывода:
512
Var
a,res:real;
k,i:integer;
begin
readln(a,k);
res:=0;
for i:=1 to k do
if i<=50 then res:=res+a else res:=res+a*1.2;
writeln(res);
end.
Пример ввода:
10
51
Пример вывода:
512


Топ вопросов за вчера в категории Информатика

Информатика 47

Информатика 33

Информатика 67

Информатика 18

Информатика 25

Информатика 563

Информатика 16
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili