Вопрос задан 19.04.2018 в 02:13.
Предмет Информатика.
Спрашивает Рыбин Денис.
ПРОШУ, ПОМОГИТЕ! 1) Составьте программу вычисления суммы ченых чисел в диапазоне от 1 до 100. 2)
Составьте программу вычисления произведения чисел от 1 до 10. 3) Составьте программу, которая находит сумму квадратов чисел от 1 до 10.Ответы на вопрос
Отвечает Исаенко Катерина.
Program a1;
var x1, sum:integer;
begin
sum:=0;
for x1:=1 to 100 do
if x1 mod 2=0 then sum:=sum+x1;
writeln(sum);
end.
program factorial;
var x1,fak:integer;
begin
fak:=1;
for x1:=1 to 10 do fak:=fak*x1;
writeln(fak);
end.
program a3;
var x1,sum:integer;
begin
sum:=0;
for x1:=1 to 10 do sum:=sum+sqr(x1);
writeln(sum);
end.
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
