Вопрос задан 28.12.2018 в 06:09.
Предмет Информатика.
Спрашивает Козлов Тамир.
Написать на Паскале Четные числа Входные данные Вводятся целые числа a и b. Гарантируется, что a не
превосходит b Выходные данные Выведите (через пробел) все четные числа от a до b (включительно). входные данные 2 5 выходные данные 2 4Ответы на вопрос
Отвечает Данилов Дима.
Я думаю,что так.
Uses CRT;
Var a,b,i:integer;
Begin
Writeln('Введите 2 числа');
Readln(a);readln(b);
While b<>a do begin
i:=b-1;
Writeln('i');
End;
End.
Uses CRT;
Var a,b,i:integer;
Begin
Writeln('Введите 2 числа');
Readln(a);readln(b);
While b<>a do begin
i:=b-1;
Writeln('i');
End;
End.
Топ вопросов за вчера в категории Информатика
Информатика 16
Информатика 13
Информатика 39
Информатика 160
Информатика 65
Информатика 44
Информатика 84
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
