Вопрос задан 13.12.2018 в 07:46.
Предмет Информатика.
Спрашивает Сафронова Лиза.
Составьте программу,каторая по задоннаму a исследует корни уравнения aх=5 и выводит на экран
значение высленного корня либо сообщение "Корней нет"Ответы на вопрос
Отвечает Кашевко Надюша.
Program fdfe;
var a,x: real;
Begin
Writeln('введите a'); read(a);
x:=5/a;
if x=0 then writeln('корней нет') else
writeln('х равно ',x);
readln;
end.
Топ вопросов за вчера в категории Информатика
Информатика 38
Информатика 45
Информатика 24
Информатика 39
Информатика 16
Информатика 30
Информатика 16
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
