Вопрос задан 10.12.2018 в 08:02.
Предмет Информатика.
Спрашивает Сидоренко Дарья.
Помоги пожалуйста написать программу си++ 5.11 Даны натуральные числа m,n. Вычислить сумму m
последних цифр числа nОтветы на вопрос
Отвечает Колтакова Ксюша.
Int m,n;
cout<<"Введите число m";
cin>>m;
cout<<"Введите число n";
cin>>n;
int sum=0;
for(int i=0;i<m;i++)
{
sum+=n%10;
n=n/10;
}
cout<<"Сумма "<<m<<" последних цифр равна "<<sum;
cout<<"Введите число m";
cin>>m;
cout<<"Введите число n";
cin>>n;
int sum=0;
for(int i=0;i<m;i++)
{
sum+=n%10;
n=n/10;
}
cout<<"Сумма "<<m<<" последних цифр равна "<<sum;
Топ вопросов за вчера в категории Информатика
Информатика 35
Информатика 54
Информатика 12
Информатика 263
Информатика 24
Информатика 33
Информатика 15
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
