Вопрос задан 08.12.2018 в 22:20.
Предмет Информатика.
Спрашивает Ціпкало Вася.
напишите программу в Паскаль: x^2-3x+9, если х<=3;F(x)= 1/(х^3+6), если x>3.
Ответы на вопрос
Отвечает Кубик Дима.
var x, y:integer;
begin
readln(x);
if (x<3) or (x=3) then y:=sqr(x)-3*x+9
else
y:=1/(sqr(x)*x+6);
writeln('Функция от Х = 'x);
readln
end.
Лайк пожалуйста)
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
