Вопрос задан 07.12.2018 в 13:43.
Предмет Информатика.
Спрашивает Даровских Аня.
Информатика "Программирование разветвляющихся алгоритмов" 1. Написать программу, определяющую, как
соотносятся между собой два произвольных числа A и B.2. Фирма осуществляет набор сотрудников. Условия приема требуют не менее 3 лет рабочего стажа и возраст не более 35 лет. Написать программу, проверяющую, удовлетворяет ли кандидат этим требованиям.Ответы на вопрос
Отвечает Кузьмин Артем.
var a,b:integer;
Begin
read(a,b);
writeln(a,'>',b,' - ', a>b);
writeln(a,'<',b,' - ', a<b);
writeln(a,'=',b,' - ', a=b);
read(a,b);
writeln('Sotrudnik podhodit - ', (a>=3) and (b<=35));
End.
Топ вопросов за вчера в категории Информатика
Информатика 35
Информатика 54
Информатика 12
Информатика 263
Информатика 25
Информатика 33
Информатика 15
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
