
Вопрос задан 02.12.2018 в 09:52.
Предмет Информатика.
Спрашивает Новиков Иван.
Написать программу которая вычисляет среднюю скорость по введенным с клавиатуры двум скоростям и
двум отрезкам времени

Ответы на вопрос

Отвечает Фіда Сергій.
Var
v1,v2,t1,t2:longint;
begin
write('Write 2 speeds through the space: ');read(v1);readln(v2);
write('Write 2 time interval through the space: ');read(t1);readln(t2);
writeln('Average speed: ',(v1-v2)/(t1-t2):0:2); // здесь можешь формулу поменять если что
end.
v1,v2,t1,t2:longint;
begin
write('Write 2 speeds through the space: ');read(v1);readln(v2);
write('Write 2 time interval through the space: ');read(t1);readln(t2);
writeln('Average speed: ',(v1-v2)/(t1-t2):0:2); // здесь можешь формулу поменять если что
end.


Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili