Вопрос задан 30.11.2018 в 07:56. Предмет Информатика. Спрашивает Тимкина Соня.

Составить программу "Является ли введённое число чётным?" пожалуйста оочень надо

0 0
Перейти к ответам

Ответы на вопрос

Внимание! Ответы на вопросы дают живые люди. Они могут содержать ошибочную информацию, заблуждения, а также ответы могут быть сгенерированы нейросетями. Будьте внимательны. Если вы уверены, что ответ неверный, нажмите кнопку "Пожаловаться" под ответом.
Отвечает Miller Ilona.
Var n:integer;
begin
     write('введите число');
    read(n);
if n mod 2=0 then write('данное число четное')
                  else write('данное число не явл четным');
end.

0 0

Топ вопросов за вчера в категории Информатика

Последние заданные вопросы в категории Информатика

Задать вопрос