Вопрос задан 29.11.2018 в 21:57.
Предмет Информатика.
Спрашивает Гнедко Вероника.
Написать программу, которая подсчитывает количество чисел, оканчивающихся на 6, введенных с
клавиатуры. Сигналом окончания ввода является ввод нуляОтветы на вопрос
Отвечает Иванова Полина.
Program n1;
Uses CRT;
Var s,i: integer;
begin
ClrScr;
Writeln('Введите последовательность. Для остановки введите 0 ');
Repeat
readln(i);
If (i mod 6=0)or(i mod 10=0) then s:=s+i;
until i=0;
writeln('Сумма =',s);
readln
end.
Uses CRT;
Var s,i: integer;
begin
ClrScr;
Writeln('Введите последовательность. Для остановки введите 0 ');
Repeat
readln(i);
If (i mod 6=0)or(i mod 10=0) then s:=s+i;
until i=0;
writeln('Сумма =',s);
readln
end.
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
