Вопрос задан 24.11.2018 в 23:07.
Предмет Информатика.
Спрашивает Газизова Азалия.
Составить программу,используя цикл с постусловием:Вычислить квадратные корни из чисел
900,893,886,879...до тех пор пока это можно делать.Ответы на вопрос
Отвечает Корина Серафима.
Uses crt;
var i:integer;
x:real;
begin
i:=900;
repeat
x:=sqrt(i);
i:=i-7;
write(x,' ');
until i<=0;
end.
var i:integer;
x:real;
begin
i:=900;
repeat
x:=sqrt(i);
i:=i-7;
write(x,' ');
until i<=0;
end.
Топ вопросов за вчера в категории Информатика
Информатика 35
Информатика 54
Информатика 12
Информатика 266
Информатика 25
Информатика 33
Информатика 16
Информатика 10
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
