Вопрос задан 19.11.2018 в 17:05.
Предмет Информатика.
Спрашивает Начинкин Михаил.
Нарисовать блок схему и написать программу Y=1+sqr(a+b)/(x-a)x пренадлежит [-1;1]дельта x =0,1
Ответы на вопрос
Отвечает Орлов Андрей.
Program esep;
const min = -1;
max = 1;
step = 0.1;
var a, b, x, y : real;
begin
x := min;
write('введите a, b, x: ');
readln(a, b, x);
repeat y := 1+sqr(a+ b)/(x-a);
writeln('X = ', x:6:2, ' Y(X) = ', y:6:2);
x := x + step
until x >= max + step;
readln
end.
const min = -1;
max = 1;
step = 0.1;
var a, b, x, y : real;
begin
x := min;
write('введите a, b, x: ');
readln(a, b, x);
repeat y := 1+sqr(a+ b)/(x-a);
writeln('X = ', x:6:2, ' Y(X) = ', y:6:2);
x := x + step
until x >= max + step;
readln
end.
Отвечает Рябова Диана.
Скачай программу блок схем. в ней создай ячейку ввод в ней укажи какие переменные ты вводишь, затем выбери цикл for в котором запиши Y=1+sqr(a+b)/(x-a). потом с лева под словом да нажав на кружочек добавь блок процесс и запиши в него x пренадлежит [-1;1], ну а под набписью нет тоже самое только вписать дельта x =0,1
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
