Вопрос задан 19.11.2018 в 07:06. Предмет Информатика. Спрашивает Ларина Кристина.

1. Написать программу в Паскале, в результате выполнения которой на экране будут выведены 5 строк:

Меня зовут (фамилия, имя) Я учусь в 7 «__» классе гимназии 524 Мое хобби ______________________ Периметр прямоугольника равен 30 Сегодня ярко светит солнце! 2. В трёх опросах ученик получил оценки. Составьте алгоритм и программу, которая определит среднее значение оценок, полученных учеником в трёх опросах. Оценки ввести с клавиатуры. Результат вывести на экран. 3. . Написать программу нахождения периметра прямоугольника по известным сторонам a и b (a и b – целые числа, вводимые с клавиатуры)
0 0
Перейти к ответам

Ответы на вопрос

Внимание! Ответы на вопросы дают живые люди. Они могут содержать ошибочную информацию, заблуждения, а также ответы могут быть сгенерированы нейросетями. Будьте внимательны. Если вы уверены, что ответ неверный, нажмите кнопку "Пожаловаться" под ответом.
Отвечает Кутявина Аня.
1. Программа "Анкета":
program anketa;
var a,b,d:string;
c:char;
begin
writeln('Введите ваши имя и фамилию в именительном падеже: ');
readln(a,b);
writeln('Введите букву класса: ');
readln(c);
writeln('Введите ваше хобби: ');
readln(d);
writeln('Меня зовут ',a,' ',b,';');
writeln('Я учусь в 7 "',c,'" классе гимназии 524;');
writeln('Моё хобби - ',d,';');
writeln('Периметр прямоугольника равен 30');
writeln('Сегодня ярко светит солнце!')
end.
2. Программа "Опросы":
program oprosy;
var a,b,c:integer;
d:real;
begin
writeln('Введите ваши оценки по пятибалльной шкале: ');
readln(a,b,c);
d:=(a+b+c)/3;
writeln('Ваша средняя оценка за тесты - ',d,'.');
end.
3. Программа "Периметр прямоугольника":
program perimetr;
var a,b,c:integer;
begin
writeln('Введите стороны прямоугольника: ');
readln(a,b);
c:=(a+b)*2;
writeln('Периметр прямоугольника = ',c,'.');
end.
0 0

Топ вопросов за вчера в категории Информатика

Последние заданные вопросы в категории Информатика

Задать вопрос