Вопрос задан 18.11.2018 в 07:11.
Предмет Информатика.
Спрашивает Коваль Вадим.
Напишите программу печати таблицы перевода расстояний из дюймов в сантиметры (1 дюйм = 2,5 см) для
значений длин от 1 до 20 дюймов.Ответы на вопрос
Отвечает Галас Діма.
var inch:integer;
begin
writeln('* alphaues is thinking... *');
writeln;
writeln('*******************************');
for inch:=1 to 20 do
writeln('* ',inch,' inches = ',inch*2.54,' *');
writeln('*******************************');
end.
Отвечает Кравчук Дима.
{Pascal ABC.NET}
var i:integer;
b:array[1..20] of real;
begin
for i:=1 to 20 do
begin
b[i]:=i*2.5;
writeln(b[i]);
end;
end.
думаю так
Топ вопросов за вчера в категории Информатика
Информатика 33
Информатика 32
Информатика 51
Информатика 95
Информатика 36
Информатика 23
Информатика 36
Информатика 12
Информатика 14
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
