Вопрос задан 15.11.2018 в 20:26.
Предмет Информатика.
Спрашивает Кот Кристина.
Напишите программу на Паскале, которая выводит все простые числа в диапазоне от K до N ( 2 ≤ K ≤ N
≤ 100000 ), оканчивающиеся на цифру 3. Примеры входные данные 2 30 выходные данные 3 13 23Ответы на вопрос
Отвечает Боровик Настя.
Var
k,n,x,d: integer;
begin
read(k,n);
for x := k to n do
if x mod 10 = 3 then
begin
d := 2;
while x mod d <> 0 do d := d + 1;
if x = d then write(x,' ');
end;
end.
k,n,x,d: integer;
begin
read(k,n);
for x := k to n do
if x mod 10 = 3 then
begin
d := 2;
while x mod d <> 0 do d := d + 1;
if x = d then write(x,' ');
end;
end.
Топ вопросов за вчера в категории Информатика
Информатика 38
Информатика 45
Информатика 24
Информатика 39
Информатика 16
Информатика 30
Информатика 16
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
