Вопрос задан 22.10.2018 в 11:42.
Предмет Информатика.
Спрашивает Капустин Кирилл.
Помогите написать программу на C++ Во вложении описал все

Ответы на вопрос
Отвечает Горюшкин Влад.
#include <iostream>
using namespace std;
int main(){
int p;
cin >> p;
switch(p){
case 60 ... 69:
cout << 2;
break;
case 70 ... 79:
cout << 3;
break;
case 80 ... 89:
cout << 4;
break;
case 90 ... 100:
cout << 5;
break;
default:
cout << "Fail";
break;
}
cout << endl;
return 0;
}
using namespace std;
int main(){
int p;
cin >> p;
switch(p){
case 60 ... 69:
cout << 2;
break;
case 70 ... 79:
cout << 3;
break;
case 80 ... 89:
cout << 4;
break;
case 90 ... 100:
cout << 5;
break;
default:
cout << "Fail";
break;
}
cout << endl;
return 0;
}
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
