Составить программу для ввода двух чисел и вывода на экран суммы их кубов.
Ответы на вопрос
var a,b:integer;
begin
writeln('Введите числа: ');
read(a,b);
writeln(power(a,3)+power(b,3));
end.
var a,b,j:integer;
begin
writeln('Введите первое число');
readln(a);
writeln('Второе число');
readln(b);
j:=(a*a*a)+(b*b*b);
writeln('Сумма кубов введенных чисел = ',j);
end.
Программа для ввода двух чисел и вывода на экран суммы их кубов
```python # Ввод первого числа num1 = int(input("Введите первое число: "))
# Ввод второго числа num2 = int(input("Введите второе число: "))
# Вычисление суммы кубов sum_of_cubes = num13 + num23
# Вывод результата на экран print("Сумма кубов чисел", num1, "и", num2, "равна", sum_of_cubes) ```
Пример работы программы: ``` Введите первое число: 2 Введите второе число: 3 Сумма кубов чисел 2 и 3 равна 35 ```
Объяснение кода: - Программа начинается с запроса на ввод первого числа с помощью функции `input()`. Введенное значение преобразуется в целое число с помощью функции `int()`. - Затем программа запрашивает ввод второго числа аналогичным образом. - Далее происходит вычисление суммы кубов двух чисел с помощью оператора возведения в степень `**`. - Наконец, результат выводится на экран с помощью функции `print()`.
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
