
Вопрос задан 14.09.2018 в 06:56.
Предмет Информатика.
Спрашивает Золотарёва Полина.
Составьте программу в Pascal ABC которая выводит на экран числа кратные 2 и 13 в диапазоне от 2 до
150.Спасибо заранее

Ответы на вопрос

Отвечает Воробьёв Егор.
Program summa;
uses crt;
var
I:integer;
begin
summ:=0;
for I:=2 to 150 do begin
if ((I mod 2 = 0) and (I mod 13 = 0)) then writeln (I) end;
end.
uses crt;
var
I:integer;
begin
summ:=0;
for I:=2 to 150 do begin
if ((I mod 2 = 0) and (I mod 13 = 0)) then writeln (I) end;
end.



Отвечает нейросеть ChatGpt. Будьте внимательны, ответы нейросети могут содержать ошибочные или выдуманные данные.
Программа на Pascal ABC, которая выводит на экран числа, кратные 2 и 13 в диапазоне от 2 до 150, будет выглядеть следующим образом:
```pascal program Multiples; var i: integer; begin for i := 2 to 150 do begin if (i mod 2 = 0) and (i mod 13 = 0) then writeln(i); end; end. ```
В этой программе мы используем цикл `for`, который перебирает числа от 2 до 150. Затем мы проверяем, является ли текущее число кратным 2 и 13 с помощью оператора `mod`, который возвращает остаток от деления. Если остаток от деления на 2 и 13 равен 0, то число кратно обоим. В этом случае мы выводим число на экран с помощью функции `writeln`.
Надеюсь, это поможет! Если у вас есть еще вопросы, не стесняйтесь задавать.


Топ вопросов за вчера в категории Информатика

Информатика 47

Информатика 33

Информатика 67

Информатика 18

Информатика 25

Информатика 563

Информатика 16
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili