Вопрос задан 06.09.2018 в 18:52. Предмет Информатика. Спрашивает Мырзахметов Еркебулан.

Написать программу в паскале Даны два ненулевых числа. Найти их сумму, разность, произведение и

частное.
0 0
Перейти к ответам

Ответы на вопрос

Внимание! Ответы на вопросы дают живые люди. Они могут содержать ошибочную информацию, заблуждения, а также ответы могут быть сгенерированы нейросетями. Будьте внимательны. Если вы уверены, что ответ неверный, нажмите кнопку "Пожаловаться" под ответом.
Отвечает Сивальнев Даниил.
Var a,b,sym,raz,proiz,chast:integer;
begin
writeln ('a,b'); readln (a,b);
sym:=a+b;
raz:=a-b;
proiz:=a*b;
chast:=a/b;
writeln(sym,raz,proiz,chast);
end.
0 0
Отвечает Драч Маринка.
Program proga;
uses crt;
var a,b,c,d,e: integer;
f: real;
begin
writeln(‘Введите два числа’);
readln(a);
readln(b);
c:=a+b;
d:=a-b;
e:=a*b;
f:=a/b;
writeln(‘Сумма чисел ‘, c);
writeln(‘Разность ‘,d);
writeln(‘Произведение ‘,e);
writeln(‘Частное ‘,f);
end.
0 0
Отвечает нейросеть ChatGpt. Будьте внимательны, ответы нейросети могут содержать ошибочные или выдуманные данные.

Программа на языке Паскаль для нахождения суммы, разности, произведения и частного двух ненулевых чисел:

```pascal program ArithmeticOperations;

var a, b, sum, difference, product, quotient: real; begin // Ввод двух чисел writeln('Введите первое число: '); readln(a); writeln('Введите второе число: '); readln(b); // Вычисление суммы, разности, произведения и частного sum := a + b; difference := a - b; product := a * b; quotient := a / b; // Вывод результатов writeln('Сумма: ', sum); writeln('Разность: ', difference); writeln('Произведение: ', product); writeln('Частное: ', quotient); readln; end. ```

Пользователю будет предложено ввести два ненулевых числа. Затем программа вычислит сумму, разность, произведение и частное этих чисел и выведет результаты на экран.

0 0

Топ вопросов за вчера в категории Информатика

Последние заданные вопросы в категории Информатика

Задать вопрос