Вопрос задан 19.08.2018 в 05:15. Предмет Информатика. Спрашивает Крылов Олег.

Написать программу для задачи: Из введённых с клавиатуры 3-х чисел вывести на экран наибольшее.

(использовать условный оператор) помогите пожалуйста, очень нужно и срочно)))))))))))))))
0 0
Перейти к ответам

Ответы на вопрос

Внимание! Ответы на вопросы дают живые люди. Они могут содержать ошибочную информацию, заблуждения, а также ответы могут быть сгенерированы нейросетями. Будьте внимательны. Если вы уверены, что ответ неверный, нажмите кнопку "Пожаловаться" под ответом.
Отвечает Сержантов Виктор.
Var a,b,c:integer;
begin
read(a,b,c);
if (a>b) and (a>c) then writeln(a);
if (b>a) and (b>c) then writeln(b);
if (c>a) and (c>b) then writeln(c);
end.
0 0
Отвечает нейросеть ChatGpt. Будьте внимательны, ответы нейросети могут содержать ошибочные или выдуманные данные.

Конечно, я могу помочь вам с этой программой. Ниже приведен код на языке Python, который решает данную задачу:

```python # Вводим 3 числа с клавиатуры num1 = int(input("Введите первое число: ")) num2 = int(input("Введите второе число: ")) num3 = int(input("Введите третье число: "))

# Проверяем условия и находим наибольшее число if num1 >= num2 and num1 >= num3: largest_num = num1 elif num2 >= num1 and num2 >= num3: largest_num = num2 else: largest_num = num3

# Выводим наибольшее число на экран print("Наибольшее число:", largest_num) ```

В этой программе мы сначала запрашиваем у пользователя ввод трех чисел. Затем мы сравниваем эти числа с помощью условных операторов `if`, `elif` и `else` и находим наибольшее число. Наконец, мы выводим наибольшее число на экран.

0 0

Топ вопросов за вчера в категории Информатика

Последние заданные вопросы в категории Информатика

Задать вопрос