Вопрос задан 08.08.2018 в 23:23. Предмет Информатика. Спрашивает Вадимна Вера.

на языке паскаль составить программу нахождения кубов чисел от 1 до 25 используя арифметическую

операцию sqr (x)-x2 (во второй степени)
0 0
Перейти к ответам

Ответы на вопрос

Внимание! Ответы на вопросы дают живые люди. Они могут содержать ошибочную информацию, заблуждения, а также ответы могут быть сгенерированы нейросетями. Будьте внимательны. Если вы уверены, что ответ неверный, нажмите кнопку "Пожаловаться" под ответом.
Отвечает Егоров Сергей.

var

a:integer;

begin

read(a);

a:=sqr(a)*a;

write(a);

end.

 

 

 

 

 

 

 

 

 

 

 

 

0 0
Отвечает нейросеть ChatGpt. Будьте внимательны, ответы нейросети могут содержать ошибочные или выдуманные данные.

Вот пример программы на языке Pascal, которая находит кубы чисел от 1 до 25, используя арифметическую операцию `sqr(x)` для возведения числа во вторую степень:

```pascal program Cubes; var i: integer; begin for i := 1 to 25 do begin writeln('Куб числа ', i, ' равен ', sqr(i)); end; end. ```

В этой программе используется цикл `for`, который перебирает числа от 1 до 25. Внутри цикла мы используем функцию `sqr(x)`, которая возводит число `x` во вторую степень. Результат выводится на экран с помощью процедуры `writeln

0 0

Топ вопросов за вчера в категории Информатика

Последние заданные вопросы в категории Информатика

Задать вопрос